Halloween sale: up to 50% off any Must-Have plugin.Halloween sale: up to 50% off Every spin of our wheel wins a coupon, until October 31. Spin the wheel

WordPress vulnerability database

Every CVE published for WordPress core, plugins and themes since January 2024: 30,513 vulnerabilities, 2,009 of them in the last 30 days. The list is updated every day from the CVE List.

Severity is the CVSS 3.1 base score. Select a band to list only those. Last updated October 26, 2026.

Showing 1–16 of 16 vulnerabilities matching your filters

Known WordPress vulnerabilities, page 1 of 1
Severity Component Vulnerability Affected versions Published CVE Source
3.7 Low MetForm Plugin metform Information Disclosure Unauthenticated Debug File Disclosure via HubSpot Forms Integration No login needed 2.2.1 – < 4.3.1 Fixed in 4.3.1 CVE-2026-86834 WPScan
3.7 Low Forminator Forms Plugin forminator Broken Access Control Unauthenticated Arbitrary Recipient Email Sending with Attacker-Controlled Link No login needed 1.17.1 – < 1.57.2.1 Fixed in 1.57.2.1 CVE-2026-87074 WPScan
3.1 Low Forminator Forms Plugin forminator Broken Access Control Subscriber+ Form Stripe Field Migration via migrate_stripe 1.38.1 – < 1.57.2.1 Fixed in 1.57.2.1 CVE-2026-87069 WPScan
3.7 Low Forminator Forms Plugin forminator Privilege Escalation Unauthenticated Multisite Site Creation and Privilege Escalation No login needed < 1.57.1 Fixed in 1.57.1 CVE-2026-19220 WPScan
2.7 Low Fluent Forms Plugin fluentform Broken Access Control Form Manager+ Cross-Form Submission Entry Deletion via IDOR < 6.2.5 Fixed in 6.2.5 CVE-2026-11578 WPScan
3.1 Low Fluent Forms Plugin fluentform Broken Access Control Subscriber+ Subscription Cancellation via IDOR < 6.2.1 Fixed in 6.2.1 CVE-2026-11880 WPScan
3.8 Low Crowdsignal Forms Plugin crowdsignal-forms Broken Access Control ≤ 1.7.2 Fixed in 1.8.0 CVE-2025-69015 Patchstack
2.4 Low GSheetConnector For Gravity Forms Plugin gsheetconnector-gravity-forms Cross-Site Request Forgery Cross-Site Request Forgery to Arbitrary Plugin Activation/Deactivation ≤ 1.3.23 CVE-2025-8606 Wordfence
3.5 Low SureForms Plugin sureforms Cross-Site Scripting Admin+ Stored XSS < 1.9.1 Fixed in 1.9.1 CVE-2025-8282 WPScan
3.5 Low SureForms Plugin sureforms Cross-Site Scripting Admin+ Stored XSS < 1.4.4 Fixed in 1.4.4 CVE-2025-3514 WPScan
3.5 Low SureForms Plugin sureforms Cross-Site Scripting Admin+ Stored XSS < 1.4.4 Fixed in 1.4.4 CVE-2025-3513 WPScan
2.7 Low Piotnet Forms Plugin piotnetforms Path Traversal ≤ 1.0.30 CVE-2025-32205 Patchstack
3.5 Low Everest Forms Plugin everest-forms Cross-Site Scripting Admin+ Stored XSS < 3.0.8.1 Fixed in 3.0.8.1 CVE-2024-13125 WPScan
3.1 Low Spectra Plugin ultimate-addons-for-gutenberg Broken Access Control WordPress Gutenberg Blocks plugin <= 2.3.0 - Broken Access Control + CSRF on Import_WPforms ≤ 2.3.0 Fixed in 2.3.1 CVE-2023-23825 Patchstack
3.5 Low WPForms Plugin wpforms-lite Cross-Site Scripting Admin+ Stored XSS < 1.9.1.6 Fixed in 1.9.1.6 CVE-2024-7056 WPScan
3.7 Low weForms Plugin weforms Broken Access Control No login needed ≤ 1.6.20 Fixed in 1.6.21 CVE-2024-30512 Patchstack

About this data

Where it comes from
Each row is a record from the CVE List, published by the organization that handled the report: most often Wordfence, Patchstack or WPScan. The CVE ID links to that publisher's advisory.
What is included
CVEs published since January 1, 2024 for WordPress core, plugins and themes, premium ones included. Vulnerabilities that never received a CVE ID are not listed, and rejected CVEs are removed.
Severity
The CVSS 3.1 base score set by the publisher, or by CISA when the publisher gave none. "No login needed" means the attacker needs no account, as the publisher's text states it, or as the score assumes when the text does not say.
Affected versions
The range the publisher marked as vulnerable. When the record also names the first fixed release, it is shown under the range. Some publishers only give the last affected version; when their references show the fix, the fixed release is the first one on wordpress.org after that version. If your version is newer than every affected one, that CVE does not apply to you.
Updates
Every day, after the CVE List publishes its end-of-day changes.

This website uses cookies to enhance your browsing experience and ensure the site functions properly. By continuing to use this site, you acknowledge and accept our use of cookies.

Accept All Accept Required Only