Halloween sale: up to 50% off any Must-Have plugin.Halloween sale: up to 50% off Every spin of our wheel wins a coupon, until October 31. Spin the wheel

WordPress vulnerability database

Every CVE published for WordPress core, plugins and themes since January 2024: 30,513 vulnerabilities, 2,009 of them in the last 30 days. The list is updated every day from the CVE List.

Severity is the CVSS 3.1 base score. Select a band to list only those. Last updated October 26, 2026.

Showing 1–12 of 12 vulnerabilities matching your filters

Known WordPress vulnerabilities, page 1 of 1
Severity Component Vulnerability Affected versions Published CVE Source
5.3 Medium Product Designer Plugin Broken Access Control Unauthenticated Design Template Data Injection No login needed ≤ 1.0.40 CVE-2026-87844 WPScan
5.3 Medium Printcart Web to Print Product Designer for WooCommerce Plugin Information Disclosure Unauthenticated Folder Content Disclosure via Path Traversal No login needed ≤ 2.4.8 CVE-2025-10268 WPScan
5.3 Medium Fancy Product Designer | WooCommerce Plugin Information Disclosure Unauthenticated Full Path Disclosure via 'pdf' Parameter No login needed ≤ 6.4.8 CVE-2025-15526 Wordfence
6.5 Medium Fancy Product Designer | WooCommerce Plugin Server-Side Request Forgery Unauthenticated Server-Side Request Forgery via Race Condition No login needed ≤ 6.4.8 CVE-2025-13231 Wordfence
5.9 Medium Fancy Product Designer | WooCommerce Plugin Information Disclosure Unauthenticated Information Disclosure and PHAR Deserialization via 'url' Parameter No login needed ≤ 6.4.8 CVE-2025-13439 Wordfence
4.3 Medium Printcart Web to Print Product Designer for WooCommerce Plugin printcart-integration Broken Access Control ≤ 2.4.8 CVE-2025-57917 Patchstack
6.4 Medium Product Designer Plugin product-designer Cross-Site Scripting Authenticated (Author+) Stored Cross-Site Scripting via SVG File Upload ≤ 1.0.36 CVE-2024-9111 Wordfence
5.3 Medium Product Designer Plugin product-designer Broken Access Control Missing Authorization to Unauthenticated Arbitrary Attachment Deletion No login needed ≤ 1.0.33 CVE-2024-3608 Wordfence
5.9 Medium Fancy Product Designer Plugin Cross-Site Scripting Admin+ Cross Site Scripting < 6.1.81 Fixed in 6.1.81 CVE-2024-0904 WPScan
6.3 Medium Fancy Product Designer Plugin Cross-Site Scripting Reflected Cross Site Scripting No login needed < 6.1.8 Fixed in 6.1.8 CVE-2024-0905 WPScan
4.3 Medium Fancy Product Designer Plugin Cross-Site Scripting Admin+ Cross Site Scripting via Product Title < 6.1.81 Fixed in 6.1.81 CVE-2024-0902 WPScan
6.5 Medium Fancy Product Designer Plugin SQL Injection Admin+ SQL Injection < 6.1.5 Fixed in 6.1.5 CVE-2024-0365 WPScan

About this data

Where it comes from
Each row is a record from the CVE List, published by the organization that handled the report: most often Wordfence, Patchstack or WPScan. The CVE ID links to that publisher's advisory.
What is included
CVEs published since January 1, 2024 for WordPress core, plugins and themes, premium ones included. Vulnerabilities that never received a CVE ID are not listed, and rejected CVEs are removed.
Severity
The CVSS 3.1 base score set by the publisher, or by CISA when the publisher gave none. "No login needed" means the attacker needs no account, as the publisher's text states it, or as the score assumes when the text does not say.
Affected versions
The range the publisher marked as vulnerable. When the record also names the first fixed release, it is shown under the range. Some publishers only give the last affected version; when their references show the fix, the fixed release is the first one on wordpress.org after that version. If your version is newer than every affected one, that CVE does not apply to you.
Updates
Every day, after the CVE List publishes its end-of-day changes.

This website uses cookies to enhance your browsing experience and ensure the site functions properly. By continuing to use this site, you acknowledge and accept our use of cookies.

Accept All Accept Required Only