WordPress vulnerability database
Every CVE published for WordPress core, plugins and themes since January 2024: 30,513 vulnerabilities, 2,009 of them in the last 30 days. The list is updated every day from the CVE List.
Severity is the CVSS 3.1 base score. Select a band to list only those. Last updated October 26, 2026.
Showing 1–5 of 5 vulnerabilities matching your filters
| Severity | Component | Vulnerability | Affected versions | Published | CVE | Source |
|---|---|---|---|---|---|---|
| 6.8 Medium | PublishPress Future | Cross-Site Scripting Contributor+ Stored XSS via 'wrapper' and 'dateformat' Shortcode Attributes |
4.10.1 – < 4.10.6 Fixed in 4.10.6 |
CVE-2026-105261 |
WPScan | |
| 5.5 Medium | Schedule Post Changes With PublishPress Future: Unpublish, Delete, Change Status, Trash, Change Categories | Cross-Site Scripting Authenticated (Administrator+) Stored Cross-Site Scripting via 'wrapper' Shortcode Attribute |
≤ 4.10.0 |
CVE-2026-5247 |
Wordfence | |
| 5.4 Medium | Schedule Post Changes With PublishPress Future: Unpublish, Delete, Change Status, Trash, Change Categories | Broken Access Control Missing Authorization to Authenticated (Contributor+) Workflow Manipulation |
≤ 4.9.3 |
CVE-2025-14718 |
Wordfence | |
| 4.3 Medium | Schedule Post Changes With PublishPress Future: Unpublish, Delete, Change Status, Trash, Change Categories | Broken Access Control Missing Authorization to Authenticated (Contributor+) Authors' Emails Exposure |
≤ 4.9.2 |
CVE-2025-13741 |
Wordfence | |
| 4.3 Medium | Schedule Post Changes With PublishPress Future: Unpublish, Delete, Change Status, Trash, Change Categories | Broken Access Control Authenticated (Author+) Missing Authorization to Post/Page Status Modification |
≤ 4.9.1 |
CVE-2025-13149 |
Wordfence |
About this data
- Where it comes from
- Each row is a record from the CVE List, published by the organization that handled the report: most often Wordfence, Patchstack or WPScan. The CVE ID links to that publisher's advisory.
- What is included
- CVEs published since January 1, 2024 for WordPress core, plugins and themes, premium ones included. Vulnerabilities that never received a CVE ID are not listed, and rejected CVEs are removed.
- Severity
- The CVSS 3.1 base score set by the publisher, or by CISA when the publisher gave none. "No login needed" means the attacker needs no account, as the publisher's text states it, or as the score assumes when the text does not say.
- Affected versions
- The range the publisher marked as vulnerable. When the record also names the first fixed release, it is shown under the range. Some publishers only give the last affected version; when their references show the fix, the fixed release is the first one on wordpress.org after that version. If your version is newer than every affected one, that CVE does not apply to you.
- Updates
- Every day, after the CVE List publishes its end-of-day changes.
CVE® records are © The MITRE Corporation and used under the CVE Terms of Use. CVE is a registered trademark of The MITRE Corporation.