WordPress vulnerability database
Every CVE published for WordPress core, plugins and themes since January 2024: 30,513 vulnerabilities, 2,009 of them in the last 30 days. The list is updated every day from the CVE List.
Severity is the CVSS 3.1 base score. Select a band to list only those. Last updated October 26, 2026.
Showing 1–13 of 13 vulnerabilities matching your filters
| Severity | Component | Vulnerability | Affected versions | Published | CVE | Source |
|---|---|---|---|---|---|---|
| 7.2 High | YITH WooCommerce Affiliates | PHP Object Injection |
≤ 3.31.0 Fixed in 3.31.1 |
CVE-2026-106606 |
Patchstack | |
| 7.1 High | SUMO Affiliates Pro | Cross-Site Scripting No login needed |
≤ 11.7.0 |
CVE-2026-32575 |
Patchstack | |
| 7.1 High | Affiliates Manager | Cross-Site Scripting No login needed |
≤ 2.9.53 Fixed in 2.9.54 |
CVE-2026-73358 |
Patchstack | |
| 7.5 High | Affiliates Manager | Information Disclosure Sensitive Data Exposure No login needed |
≤ 2.9.50 Fixed in 2.9.51 |
CVE-2026-52692 |
Patchstack | |
| 7.5 High | Coupon Affiliates | Information Disclosure Sensitive Data Exposure |
≤ 7.8.1 Fixed in 7.8.2 |
CVE-2026-49068 |
Patchstack | |
| 7.1 High | Coupon Affiliates | Cross-Site Scripting No login needed |
≤ 7.5.3 Fixed in 7.6.0 |
CVE-2026-40770 |
Patchstack | |
| 7.1 High | Woocommerce Envato Affiliates | Broken Access Control Settings Change |
≤ 1.2.1 |
CVE-2025-14361 |
Patchstack | |
| 8.5 High | Amazon Affiliates Addon for WPBakery Page Builder (formerly Visual Composer) | SQL Injection |
≤ 1.2 |
CVE-2025-30628 |
Patchstack | |
| 7.1 High | Woocommerce Envato Affiliates | Cross-Site Scripting No login needed |
≤ 1.2.1 |
CVE-2025-53297 |
Patchstack | |
| 8.8 High | StoreEngine – Powerful WordPress eCommerce Plugin for Payments, Memberships, Affiliates, Sales & More | Arbitrary File Upload Powerful WordPress eCommerce Plugin for Payments, Memberships, Affiliates, Sales & More <= 1.5.0 - Authenticated (Subscriber+) Arbitrary File Upload |
≤ 1.5.0 Fixed in 1.9.0 |
CVE-2025-9216 |
Wordfence | |
| 7.1 High | Affiliates Manager Google reCAPTCHA Integration | Cross-Site Request Forgery Cross Site Request Forgery (CSRF) to Stored XSS No login needed |
≤ 1.0.6 Fixed in 1.0.7 |
CVE-2025-48233 |
Patchstack | |
| 7.1 High | SliceWP | Cross-Site Scripting Reflected Cross Site Scripting (XSS) No login needed |
≤ 1.1.18 Fixed in 1.1.19 |
CVE-2024-47388 |
Patchstack | |
| 7.1 High | Coupon Affiliates | Cross-Site Scripting Reflected Cross Site Scripting (XSS) No login needed |
≤ 5.12.7 Fixed in 5.12.8 |
CVE-2024-29125 |
Patchstack |
About this data
- Where it comes from
- Each row is a record from the CVE List, published by the organization that handled the report: most often Wordfence, Patchstack or WPScan. The CVE ID links to that publisher's advisory.
- What is included
- CVEs published since January 1, 2024 for WordPress core, plugins and themes, premium ones included. Vulnerabilities that never received a CVE ID are not listed, and rejected CVEs are removed.
- Severity
- The CVSS 3.1 base score set by the publisher, or by CISA when the publisher gave none. "No login needed" means the attacker needs no account, as the publisher's text states it, or as the score assumes when the text does not say.
- Affected versions
- The range the publisher marked as vulnerable. When the record also names the first fixed release, it is shown under the range. Some publishers only give the last affected version; when their references show the fix, the fixed release is the first one on wordpress.org after that version. If your version is newer than every affected one, that CVE does not apply to you.
- Updates
- Every day, after the CVE List publishes its end-of-day changes.
CVE® records are © The MITRE Corporation and used under the CVE Terms of Use. CVE is a registered trademark of The MITRE Corporation.