Halloween sale: up to 50% off any Must-Have plugin.Halloween sale: up to 50% off Every spin of our wheel wins a coupon, until October 31. Spin the wheel

WordPress vulnerability database

Every CVE published for WordPress core, plugins and themes since January 2024: 30,513 vulnerabilities, 2,009 of them in the last 30 days. The list is updated every day from the CVE List.

Severity is the CVSS 3.1 base score. Select a band to list only those. Last updated October 26, 2026.

Showing 1–15 of 15 vulnerabilities matching your filters

Known WordPress vulnerabilities, page 1 of 1
Severity Component Vulnerability Affected versions Published CVE Source
6.5 Medium MasterStudy LMS WordPress Plugin – for Online Courses and Education Plugin masterstudy-lms-learning-management-system Broken Access Control for Online Courses and Education <= 3.7.14 - Insecure Direct Object Reference to Authenticated (Instructor+) Arbitrary Attachment Deletion ≤ 3.7.23 Fixed in 3.7.24 CVE-2026-5060 Wordfence
6.5 Medium Manual - Documentation, Knowledge Base & Education Theme manual Cross-Site Scripting Documentation, Knowledge Base & Education WordPress theme theme <= 7.5.4 - Cross Site Scripting (XSS) ≤ 7.5.4 CVE-2026-65522 Patchstack
5.3 Medium Education Base Plugin education-base Broken Access Control No login needed ≤ 3.0.8 CVE-2026-39622 Patchstack
6.5 Medium Education Zone Plugin education-zone Broken Access Control No login needed ≤ 1.3.8 Fixed in 1.3.9 CVE-2026-25009 Patchstack
5.3 Medium VW School Education Plugin vw-school-education Broken Access Control No login needed ≤ 1.4.6 Fixed in 1.4.7 CVE-2026-32438 Patchstack
5.3 Medium VW Education Lite Plugin vw-education-lite Broken Access Control No login needed ≤ 2.2.0 Fixed in 2.2.1 CVE-2026-32427 Patchstack
6.4 Medium MasterStudy LMS WordPress Plugin – for Online Courses and Education Plugin masterstudy-lms-learning-management-system Cross-Site Scripting for Online Courses and Education <= 3.7.11 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'stm_lms_courses_grid_display' Shortcode ≤ 3.7.11 Fixed in 3.7.12 CVE-2026-0559 Wordfence
5.4 Medium MasterStudy LMS WordPress Plugin – for Online Courses and Education Plugin masterstudy-lms-learning-management-system Broken Access Control for Online Courses and Education <= 3.7.6 Missing Authorization to Authenticated (Subscriber+) Posts and Media Creation, Modification and Deletion ≤ 3.7.6 CVE-2025-13766 Wordfence
4.3 Medium Mavix Education Theme mavix-education Broken Access Control Missing Authorization to Authenticated (Subscriber+) 'Creativ Demo Importer' Plugin Activation ≤ 1.0 CVE-2025-11164 Wordfence
4.3 Medium Education Addon for Elementor Plugin education-addon Broken Access Control Authenticated (Contributor+) Insecure Direct Object Reference via naedu_elementor_template Shortcode ≤ 1.3.1 CVE-2024-13854 Wordfence
6.5 Medium Education LMS Theme education-lms Cross-Site Scripting Stored Cross Site Scripting (XSS) ≤ 0.0.7 CVE-2025-22334 Patchstack
4.3 Medium Education Zone Plugin education-zone Cross-Site Request Forgery No login needed ≤ 1.3.4 Fixed in 1.3.5 CVE-2024-37103 Patchstack
6.5 Medium WP Education Plugin wp-education Cross-Site Scripting Stored Cross Site Scripting (XSS) ≤ 1.2.8 Fixed in 1.2.9 CVE-2024-49630 Patchstack
6.3 Medium MasterStudy LMS WordPress Plugin – for Online Courses and Education Plugin masterstudy-lms-learning-management-system Broken Access Control for Online Courses and Education <= 3.3.8 - Missing Authorization ≤ 3.3.8 CVE-2024-3942 Wordfence
5.3 Medium MasterStudy LMS WordPress Plugin – for Online Courses and Education Plugin masterstudy-lms-learning-management-system Information Disclosure for Online Courses and Education <= 3.2.10 - Basic Information Exposure via REST route No login needed ≤ 3.2.10 Fixed in 3.2.11 CVE-2024-2106 Wordfence

About this data

Where it comes from
Each row is a record from the CVE List, published by the organization that handled the report: most often Wordfence, Patchstack or WPScan. The CVE ID links to that publisher's advisory.
What is included
CVEs published since January 1, 2024 for WordPress core, plugins and themes, premium ones included. Vulnerabilities that never received a CVE ID are not listed, and rejected CVEs are removed.
Severity
The CVSS 3.1 base score set by the publisher, or by CISA when the publisher gave none. "No login needed" means the attacker needs no account, as the publisher's text states it, or as the score assumes when the text does not say.
Affected versions
The range the publisher marked as vulnerable. When the record also names the first fixed release, it is shown under the range. Some publishers only give the last affected version; when their references show the fix, the fixed release is the first one on wordpress.org after that version. If your version is newer than every affected one, that CVE does not apply to you.
Updates
Every day, after the CVE List publishes its end-of-day changes.

This website uses cookies to enhance your browsing experience and ensure the site functions properly. By continuing to use this site, you acknowledge and accept our use of cookies.

Accept All Accept Required Only