Halloween sale: up to 50% off any Must-Have plugin.Halloween sale: up to 50% off Every spin of our wheel wins a coupon, until October 31. Spin the wheel

WordPress vulnerability database

Every CVE published for WordPress core, plugins and themes since January 2024: 30,513 vulnerabilities, 2,009 of them in the last 30 days. The list is updated every day from the CVE List.

Severity is the CVSS 3.1 base score. Select a band to list only those. Last updated October 26, 2026.

Showing 1–25 of 25 vulnerabilities matching your filters

Known WordPress vulnerabilities, page 1 of 1
Severity Component Vulnerability Affected versions Published CVE Source
7.2 High JetBackup Plugin backup Other JetBackup WordPress Plugin < 3.1.24.10 Symlink Arbitrary File Write via Backup Restore < 3.1.24.10 Fixed in 3.1.24.10 CVE-2026-104068 VulnCheck
7.1 High eStore Plugin estore Cross-Site Scripting No login needed ≤ 1.6.13 Fixed in 1.6.14 CVE-2026-108485 Patchstack
8.0 High Backuply Plugin backuply SQL Injection Authenticated (Subscriber+) Second-Order SQL Injection via Restore to Privilege Escalation ≤ 1.5.8 Fixed in 1.5.9 CVE-2026-93953 Wordfence
7.5 High Web Plura Backup & Restore Manager Plugin web-plura-backup-restore-manager Information Disclosure Sensitive Data Exposure No login needed ≤ 0.2.25 CVE-2026-42630 Patchstack
7.5 High SiteVault – Backup, Restore, Migration & Cloning Plugin sitevault-backup-restore-migration Information Disclosure Backup, Restore, Migration & Cloning plugin <= 1.5.17 - Sensitive Data Exposure No login needed ≤ 1.5.17 Fixed in 1.5.18 CVE-2026-105071 Patchstack
7.5 High Snapshotify – All-in-One Backup & Restore & Migrate Plugin snapshotify Information Disclosure All-in-One Backup & Restore & Migrate plugin <= 1.3.2 - Sensitive Data Exposure No login needed ≤ 1.3.2 CVE-2026-42413 Patchstack
7.5 High Museder RestoreOne Plugin museder-restoreone Information Disclosure Sensitive Data Exposure No login needed ≤ 2.7.276 CVE-2026-41561 Patchstack
7.5 High SafeSnap – Verified WordPress Backup & Restore Plugin safesnap Information Disclosure Verified WordPress Backup & Restore plugin <= 2.1.2 - Sensitive Data Exposure No login needed ≤ 2.1.2 CVE-2026-41559 Patchstack
7.5 High ZHBackup – Backup, Restore & Migration Plugin zhbackup Information Disclosure Backup, Restore & Migration plugin <= 2.4.2 - Sensitive Data Exposure No login needed ≤ 2.4.2 Fixed in 2.4.3 CVE-2026-81804 Patchstack
7.1 High JetBackup Plugin backup Privilege Escalation Subscriber+ Privilege Escalation via Restore Admin User Selection 3.1.7.9 – < 3.1.23.5 Fixed in 3.1.23.5 CVE-2026-19453 WPScan
8.8 High All-in-One WP Migration and Backup Plugin all-in-one-wp-migration SQL Injection Unauthenticated Second-Order SQL Injection via Archive Restore to Remote Code Execution No login needed ≤ 7.109 Fixed in 7.110 CVE-2026-19949 Wordfence
7.5 High Total Upkeep Plugin boldgrid-backup Information Disclosure Unauthenticated Sensitive Data Disclosure and Forced Site Restore via Predictable cron_secret No login needed < 1.17.3 Fixed in 1.17.3 CVE-2026-16253 WPScan
7.5 High Demi Plugin demi-backup-migration Arbitrary File Deletion Unauthenticated Arbitrary Directory Deletion via demi_restore_step AJAX action No login needed ≤ 0.0.7 Fixed in 0.0.8 CVE-2026-14490 Wordfence
7.5 High Trinity Backup – Backup, Migrate, Restore, Clone & Schedule Backups Plugin trinity-backup Information Disclosure Backup, Migrate, Restore, Clone & Schedule Backups plugin <= 2.0.9 - Sensitive Data Exposure No login needed ≤ 2.0.9 Fixed in 2.0.10 CVE-2026-54839 Patchstack
8.8 High Backup and Restore Plugin backup-and-restore-for-wp Arbitrary File Deletion WordPress Plugin Backup and Restore 1.0.3 Arbitrary File Deletion 1.0.3 CVE-2021-47979 VulnCheck
8.8 High Starfish Review Generation & Marketing Plugin starfish-reviews Broken Access Control Authenticated (Subscriber+) Arbitrary Options Update via srm_restore_options_defaults ≤ 3.1.19 CVE-2025-15157 Wordfence
7.2 High Migration, Backup, Staging – WPvivid Backup & Migration Plugin wpvivid-backuprestore Arbitrary File Upload WPvivid Backup & Migration <= 0.9.116 - Authenticated (Administrator+) Arbitrary File Upload ≤ 0.9.116 CVE-2025-5961 Wordfence
7.2 High Total Upkeep – WordPress Backup Plugin plus Restore & Migrate by BoldGrid Plugin boldgrid-backup Remote Code Execution WordPress Backup Plugin plus Restore & Migrate by BoldGrid <= 1.16.10 - Authenticated (Admin+) Command Injection ≤ 1.16.10 Fixed in 1.17.0 CVE-2025-2257 Wordfence
7.2 High Migration, Backup, Staging – WPvivid Plugin wpvivid-backuprestore Arbitrary File Upload WPvivid <= 0.9.112 - Authenticated (Admin+) Arbitrary File Upload via wpvivid_upload_file ≤ 0.9.112 Fixed in 0.9.113 CVE-2024-13869 Wordfence
8.8 High Migration, Backup, Staging – WPvivid Plugin wpvivid-backuprestore PHP Object Injection WPvivid <= 0.9.107 - Unauthenticated PHP Object Injection No login needed ≤ 0.9.107 CVE-2024-10962 Wordfence
7.5 High Everest Backup – WordPress Cloud Backup, Migration, Restore & Cloning Plugin everest-backup Information Disclosure WordPress Cloud Backup, Migration, Restore & Cloning Plugin <= 2.2.13 - Sensitive Invormation Disclosure via procstat Log No login needed ≤ 2.2.13 CVE-2024-10028 Wordfence
8.8 High WP eStore Plugin Cross-Site Request Forgery Coupon Deletion via CSRF No login needed < 8.5.5 Fixed in 8.5.5 CVE-2024-6075 WPScan
7.5 High Migration Backup Restore Plugin Server-Side Request Forgery Admin+ SSRF < 3.5.0 Fixed in 3.5.0 CVE-2024-4469 WPScan
8.8 High WPvivid Backup and Migration Plugin wpvivid-backuprestore Privilege Escalation Privilege Escalation on Staging Environment ≤ 0.9.90 Fixed in 0.9.91 CVE-2023-41243 Patchstack
7.5 High Backuply - Backup, Restore, Migrate and Clone Plugin backuply Denial of Service Backup, Restore, Migrate and Clone <= 1.2.6 - Denial of Service No login needed ≤ 1.2.6 Fixed in 1.3.4 CVE-2024-0842 Wordfence

About this data

Where it comes from
Each row is a record from the CVE List, published by the organization that handled the report: most often Wordfence, Patchstack or WPScan. The CVE ID links to that publisher's advisory.
What is included
CVEs published since January 1, 2024 for WordPress core, plugins and themes, premium ones included. Vulnerabilities that never received a CVE ID are not listed, and rejected CVEs are removed.
Severity
The CVSS 3.1 base score set by the publisher, or by CISA when the publisher gave none. "No login needed" means the attacker needs no account, as the publisher's text states it, or as the score assumes when the text does not say.
Affected versions
The range the publisher marked as vulnerable. When the record also names the first fixed release, it is shown under the range. Some publishers only give the last affected version; when their references show the fix, the fixed release is the first one on wordpress.org after that version. If your version is newer than every affected one, that CVE does not apply to you.
Updates
Every day, after the CVE List publishes its end-of-day changes.

This website uses cookies to enhance your browsing experience and ensure the site functions properly. By continuing to use this site, you acknowledge and accept our use of cookies.

Accept All Accept Required Only