WordPress vulnerability database
Every CVE published for WordPress core, plugins and themes since January 2024: 30,513 vulnerabilities, 2,009 of them in the last 30 days. The list is updated every day from the CVE List.
Severity is the CVSS 3.1 base score. Select a band to list only those. Last updated October 26, 2026.
Showing 1–20 of 20 vulnerabilities matching your filters
| Severity | Component | Vulnerability | Affected versions | Published | CVE | Source |
|---|---|---|---|---|---|---|
| 7.5 High | DK | Broken Access Control No login needed |
≤ 3.2.1 |
CVE-2026-42706 |
Patchstack | |
| 5.3 Medium | BuildKit – Product Builder for WooCommerce – Custom PC Builder | Other Product Builder for WooCommerce – Custom PC Builder plugin <= 1.0.28 - Bypass Vulnerability No login needed |
≤ 1.0.28 Fixed in 1.0.29 |
CVE-2026-97275 |
Patchstack | |
| 6.2 Medium | BuildKit | SQL Injection Contributor+ Stored SQLi via list_content Parameter |
< 1.0.29 Fixed in 1.0.29 |
CVE-2026-94298 |
WPScan | |
| 8.5 High | BuildKit – Product Builder for WooCommerce – Custom PC Builder | SQL Injection Product Builder for WooCommerce – Custom PC Builder plugin <= 1.0.28 - SQL Injection |
≤ 1.0.28 Fixed in 1.0.29 |
CVE-2026-102379 |
Patchstack | |
| 9.8 Critical | Private Feed Key | Authentication Bypass Unauthenticated Authentication Bypass via 'feedkey' Parameter No login needed |
≤ 0.1 |
CVE-2026-86707 |
WPScan | |
| 5.3 Medium | Video Conferencing with Zoom | Broken Access Control Missing Authorization to Unauthenticated Zoom SDK Credential Exposure via 'get_auth' AJAX Action No login needed |
≤ 4.6.7 Fixed in 4.6.8 |
CVE-2026-6964 |
Wordfence | |
| 5.3 Medium | RegistrationMagic – Custom Registration Forms, User Registration, Payment, and User Login | Price Manipulation Custom Registration Forms, User Registration, Payment, and User Login <= 6.0.6.9 - Unauthenticated Payment Bypass via rm_process_paypal_sdk_payment No login needed |
≤ 6.0.6.9 |
CVE-2025-14444 |
Wordfence | |
| 7.5 High | Video Conferencing with Zoom API | Authentication Bypass Unauthenticated SDK Signature Generation No login needed |
< 4.6.6 Fixed in 4.6.6 |
CVE-2026-1368 |
WPScan | |
| 5.3 Medium | WP Directory Kit | Information Disclosure Unauthenticated Email Exposure via wdk_public_action No login needed |
≤ 1.4.9 Fixed in 1.5.0 |
CVE-2025-13920 |
Wordfence | |
| 5.0 Medium | DK PDF – WordPress PDF Generator | Server-Side Request Forgery WordPress PDF Generator <= 2.3.0 - Authenticated (Author+) Server-Side Request Forgery |
≤ 2.3.0 Fixed in 2.3.1 |
CVE-2025-14793 |
Wordfence | |
| 6.4 Medium | Responsive Pricing Table | Cross-Site Scripting Authenticated (Contributor+) Stored Cross-Site Scripting via 'table_currency' |
≤ 5.1.12 Fixed in 5.1.13 |
CVE-2025-15058 |
Wordfence | |
| 6.4 Medium | Responsive Pricing Table | Cross-Site Scripting Authenticated (Author+) Stored Cross-Site Scripting |
≤ 5.1.12 Fixed in 5.1.13 |
CVE-2025-13418 |
Wordfence | |
| 6.8 Medium | auth0-PHP | Broken Access Control Auth0-PHP SDK has Improper Audience Validation |
>= 8.0.0, < 8.18.0 |
CVE-2025-68129 |
GitHub_M | |
| 4.3 Medium | WDesignKit – Elementor & Gutenberg Starter Templates, Patterns, Cloud Workspace & Widget Builder | Broken Access Control Elementor & Gutenberg Starter Templates, Patterns, Cloud Workspace & Widget Builder <= 1.2.16 - Missing Authentication via wdkit_handle_review_submission Function |
≤ 1.2.16 Fixed in 1.2.17 |
CVE-2025-9029 |
Wordfence | |
| 7.1 High | DK White Label | Cross-Site Scripting Reflected Cross Site Scripting (XSS) No login needed |
≤ 1.0 Fixed in 1.2 |
CVE-2025-24541 |
Patchstack | |
| 8.1 High | Axeptio | Local File Inclusion No login needed |
≤ 2.5.4 Fixed in 2.5.5 |
CVE-2024-54270 |
Patchstack | |
| 6.3 Medium | Freemius SDK | Broken Access Control Missing Authorization Checks |
< 2.0.2, < 1.9.8, < 2.1.0, … Fixed in 2.0.2 |
CVE-2022-4974 |
Wordfence | |
| 6.1 Medium | DK PDF | Cross-Site Scripting Reflected Cross-Site Scripting No login needed |
≤ 1.9.6 Fixed in 1.9.7 |
CVE-2024-8727 |
Wordfence | |
| 5.4 Medium | Responsive Pricing Table | Cross-Site Scripting Author+ Stored XSS |
< 5.1.11 Fixed in 5.1.11 |
CVE-2024-1333 |
WPScan | |
| 5.3 Medium | ThemeIsle SDK <= Various Versions | Broken Access Control Missing Authorization No login needed |
≤ 0.13.8, ≤ 1.2.6, ≤ 2.6.2, … |
CVE-2024-1047 |
Wordfence |
About this data
- Where it comes from
- Each row is a record from the CVE List, published by the organization that handled the report: most often Wordfence, Patchstack or WPScan. The CVE ID links to that publisher's advisory.
- What is included
- CVEs published since January 1, 2024 for WordPress core, plugins and themes, premium ones included. Vulnerabilities that never received a CVE ID are not listed, and rejected CVEs are removed.
- Severity
- The CVSS 3.1 base score set by the publisher, or by CISA when the publisher gave none. "No login needed" means the attacker needs no account, as the publisher's text states it, or as the score assumes when the text does not say.
- Affected versions
- The range the publisher marked as vulnerable. When the record also names the first fixed release, it is shown under the range. Some publishers only give the last affected version; when their references show the fix, the fixed release is the first one on wordpress.org after that version. If your version is newer than every affected one, that CVE does not apply to you.
- Updates
- Every day, after the CVE List publishes its end-of-day changes.
CVE® records are © The MITRE Corporation and used under the CVE Terms of Use. CVE is a registered trademark of The MITRE Corporation.